<!DOCTYPE html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0"

<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://ir.net/xmlrpc.php" />
<title>Lachlan Markay Admonished For Posting ‘Photo of an Innocent Child to Insinuate Something Nasty’ - IR.net</title>
	<script>function theChampLoadEvent(e){var t=window.onload;if(typeof window.onload!="function"){window.onload=e}else{window.onload=function(){t();e()}}}</script>
		<script type="text/javascript">var theChampCloseIconPath = 'https://ir.net/wp-content/plugins/super-socializer/images/close.png';var heateorSsSDKBlockedMsg = `Your browser is blocking some features of this website. Please follow the instructions at <a href=\'http://support.heateor.com/browser-blocking-social-features/\' target=\'_blank\' style=\'color:#33a9d8\'>http://support.heateor.com/browser-blocking-social-features/</a> to unblock these.`</script>
		<script> var theChampSiteUrl = 'https://ir.net', theChampVerified = 0, theChampEmailPopup = 0; </script>
			<script> var theChampFBKey = '', theChampFBLang = 'en_US', theChampFbLikeMycred = 0, theChampSsga = 0, theChampCommentNotification = 0, theChampHeateorFcmRecentComments = 0, theChampFbIosLogin = 0; </script>
						<script>var theChampFBCommentUrl = 'https://ir.net/news/128377/lachlan-markay-admonished-posting-photo-innocent-child/'; var theChampFBCommentColor = ''; var theChampFBCommentNumPosts = ''; var theChampFBCommentWidth = '100%'; var theChampFBCommentOrderby = ''; var theChampCommentingTabs = "wordpress,facebook,googleplus,disqus", theChampGpCommentsUrl = 'https://ir.net/news/128377/lachlan-markay-admonished-posting-photo-innocent-child/', theChampDisqusShortname = '', theChampScEnabledTabs = 'wordpress,fb', theChampScLabel = 'Leave a reply', theChampScTabLabels = {"wordpress":"Default Comments (0)","fb":"Facebook Comments (<fb:comments-count href=https:\/\/ir.net\/news\/128377\/lachlan-markay-admonished-posting-photo-innocent-child\/><\/fb:comments-count>)","googleplus":"G+ Comments","disqus":"Disqus Comments"}, theChampGpCommentsWidth = 0, theChampCommentingId = 'respond'</script>
						<script> var theChampSharingAjaxUrl = 'https://ir.net/wp-admin/admin-ajax.php', heateorSsUrlCountFetched = [], heateorSsSharesText = 'Shares', heateorSsShareText = 'Share', theChampPluginIconPath = 'https://ir.net/wp-content/plugins/super-socializer/images/logo.png', theChampHorizontalSharingCountEnable = 0, theChampVerticalSharingCountEnable = 0, theChampSharingOffset = -10, theChampCounterOffset = -10, theChampMobileStickySharingEnabled = 0;var heateorSsCopyLinkMessage = "Link copied.";
				</script>
			<style type="text/css">
	.the_champ_horizontal_sharing .theChampSharing{
					color: #fff;
				border-width: 0px;
		border-style: solid;
		border-color: transparent;
	}
		.the_champ_horizontal_sharing .theChampTCBackground{
		color:#666;
	}
		.the_champ_horizontal_sharing .theChampSharing:hover{
				border-color: transparent;
	}
	.the_champ_vertical_sharing .theChampSharing{
					color: #fff;
				border-width: 0px;
		border-style: solid;
		border-color: transparent;
	}
		.the_champ_vertical_sharing .theChampTCBackground{
		color:#666;
	}
		.the_champ_vertical_sharing .theChampSharing:hover{
				border-color: transparent;
	}
	@media screen and (max-width:783px){.the_champ_vertical_sharing{display:none!important}}	</style>
	
<!-- This site is optimized with the Yoast SEO plugin v4.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://ir.net/news/128377/lachlan-markay-admonished-posting-photo-innocent-child/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Lachlan Markay Admonished For Posting ‘Photo of an Innocent Child to Insinuate Something Nasty’ - IR.net" />
<meta property="og:description" content="ShareLachlan Markay, a White House Reporter for The Daily Beast, is taking heat on Twitter this week after he, according to one self-described &#8220;mother of three&#8220;,..." />
<meta property="og:url" content="https://ir.net/news/128377/lachlan-markay-admonished-posting-photo-innocent-child/" />
<meta property="og:site_name" content="IR.net" />
<meta property="article:tag" content="brian krassenstein" />
<meta property="article:tag" content="ed krassenstein" />
<meta property="article:tag" content="Lachlan Markay" />
<meta property="article:tag" content="Markay" />
<meta property="article:tag" content="politics" />
<meta property="article:tag" content="The Daily Beast" />
<meta property="article:tag" content="twitter" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2018-08-21T11:53:30+00:00" />
<meta property="og:image" content="https://ir.net/wp-content/uploads/2018/08/Screen-Shot-2018-08-21-at-7.48.15-AM.png" />
<meta property="og:image:width" content="2548" />
<meta property="og:image:height" content="1372" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="ShareLachlan Markay, a White House Reporter for The Daily Beast, is taking heat on Twitter this week after he, according to one self-described &#8220;mother of three&#8220;,..." />
<meta name="twitter:title" content="Lachlan Markay Admonished For Posting ‘Photo of an Innocent Child to Insinuate Something Nasty’ - IR.net" />
<meta name="twitter:image" content="https://ir.net/wp-content/uploads/2018/08/Screen-Shot-2018-08-21-at-7.48.15-AM.png" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="IR.net &raquo; Feed" href="https://ir.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="IR.net &raquo; Comments Feed" href="https://ir.net/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/ir.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.11"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='Total_Soft_Poll-css'  href='https://ir.net/wp-content/plugins/poll-wp/CSS/Total-Soft-Poll-Widget.css?ver=4.7.11' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css-css'  href='https://ir.net/wp-content/plugins/poll-wp/CSS/totalsoft.css?ver=4.7.11' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://ir.net/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.8' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://ir.net/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='mh-style-css'  href='https://ir.net/wp-content/themes/mh_newsdesk/style.css?ver=1.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://ir.net/wp-content/themes/mh_newsdesk/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=PT+Serif:300,400,400italic,600,700%7cOswald:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='the_champ_frontend_css-css'  href='https://ir.net/wp-content/plugins/super-socializer/css/front.css?ver=7.11.5' type='text/css' media='all' />
<link rel='stylesheet' id='the_champ_sharing_default_svg-css'  href='https://ir.net/wp-content/plugins/super-socializer/css/share-svg.css?ver=7.11.5' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://ir.net/wp-content/plugins/jetpack/css/jetpack.css?ver=5.9' type='text/css' media='all' />
<script type='text/javascript' src='https://ir.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://ir.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://ir.net/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var object = {"ajaxurl":"https:\/\/ir.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ir.net/wp-content/plugins/poll-wp/JS/Total-Soft-Poll-Widget.js?ver=4.7.11'></script>
<script type='text/javascript' src='https://ir.net/wp-content/themes/mh_newsdesk/js/scripts.js?ver=4.7.11'></script>
<link rel='https://api.w.org/' href='https://ir.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://ir.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://ir.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.11" />
<link rel='shortlink' href='https://ir.net/?p=28377' />
<link rel="alternate" type="application/json+oembed" href="https://ir.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fir.net%2Fnews%2F128377%2Flachlan-markay-admonished-posting-photo-innocent-child%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://ir.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fir.net%2Fnews%2F128377%2Flachlan-markay-admonished-posting-photo-innocent-child%2F&#038;format=xml" />
<!--[if lt IE 9]>
<script src="https://ir.net/wp-content/themes/mh_newsdesk/js/css3-mediaqueries.js"></script>
<![endif]-->
			<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/
#RegisterEmailSidebar {
	height: 40px !important;
	font-size: 20px !important;
	font-family: 'PT Serif', Georgia, Times, 'Times New Roman', serif !important;
}

#BelowPostRegistrationEmail {
	height: 35px !important;
	width: 250px !important;
	font-size: 20px !important;
	font-family: 'PT Serif', Georgia, Times, 'Times New Roman', serif !important;
}

#leftad {
	width: 50%;
	display: inline-block;
	height: 100%;
}

#rightad {
	width: 50%;
	display: inline-block;
	height: 100%;
}

#recent-posts-2 {
	padding-top: 25px !important;
}

.buttonblack {
	height: 50px !important;
	width: 310px !important;
}			</style>
		
<!-- START - Facebook Open Graph, Google+ and Twitter Card Tags 2.2.3.1 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="IR.net"/>
  <meta property="og:title" content="Lachlan Markay Admonished For Posting ‘Photo of an Innocent Child to Insinuate Something Nasty’ - IR.net"/>
  <meta property="og:url" content="https://ir.net/news/128377/lachlan-markay-admonished-posting-photo-innocent-child/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="Lachlan Markay, a White House Reporter for The Daily Beast, is taking heat on Twitter this week after he, according to one self-described &quot;mother of three&quot;, used a &quot;photo of an innocent child to insinuate something nasty.&quot; @thedailybeast I’m reporting your writer @lachlan for using the photo of a"/>
  <meta property="og:image" content="https://ir.net/wp-content/uploads/2018/08/Screen-Shot-2018-08-21-at-7.48.15-AM.png"/>
  <meta property="article:published_time" content="2018-08-21T11:53:30+00:00"/>
  <meta property="article:modified_time" content="2018-08-21T11:53:30+00:00" />
  <meta property="og:updated_time" content="2018-08-21T11:53:30+00:00" />
  <meta property="article:section" content="News"/>
  <meta property="article:section" content="Politics"/>
  <meta property="article:section" content="U.S."/>
  <meta property="article:publisher" content="https://www.facebook.com/IRdotnet"/>
  <meta property="fb:app_id" content="260222077815667"/>
  <meta property="fb:admins" content="edkrass"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="Lachlan Markay Admonished For Posting ‘Photo of an Innocent Child to Insinuate Something Nasty’ - IR.net"/>
  <meta itemprop="headline" content="Lachlan Markay Admonished For Posting ‘Photo of an Innocent Child to Insinuate Something Nasty’ - IR.net"/>
  <meta itemprop="description" content="Lachlan Markay, a White House Reporter for The Daily Beast, is taking heat on Twitter this week after he, according to one self-described &quot;mother of three&quot;, used a &quot;photo of an innocent child to insinuate something nasty.&quot; @thedailybeast I’m reporting your writer @lachlan for using the photo of a"/>
  <meta itemprop="image" content="https://ir.net/wp-content/uploads/2018/08/Screen-Shot-2018-08-21-at-7.48.15-AM.png"/>
  <meta itemprop="datePublished" content="2018-08-21"/>
  <meta itemprop="dateModified" content="2018-08-21T11:53:30+00:00" />
  <meta itemprop="author" content="IR Staff"/>
  <!--<meta itemprop="publisher" content="IR.net"/>--> <!-- To solve: The attribute publisher.itemtype has an invalid value -->
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Lachlan Markay Admonished For Posting ‘Photo of an Innocent Child to Insinuate Something Nasty’ - IR.net"/>
  <meta name="twitter:url" content="https://ir.net/news/128377/lachlan-markay-admonished-posting-photo-innocent-child/"/>
  <meta name="twitter:description" content="Lachlan Markay, a White House Reporter for The Daily Beast, is taking heat on Twitter this week after he, according to one self-described &quot;mother of three&quot;, used a &quot;photo of an innocent child to insinuate something nasty.&quot; @thedailybeast I’m reporting your writer @lachlan for using the photo of a"/>
  <meta name="twitter:image" content="https://ir.net/wp-content/uploads/2018/08/Screen-Shot-2018-08-21-at-7.48.15-AM.png"/>
  <meta name="twitter:card" content="summary_large_image"/>
  <meta name="twitter:site" content="@IRdotNET"/>
 <!-- SEO -->
 <!-- Misc. tags -->
 <!-- is_singular | yoast_seo -->
<!-- END - Facebook Open Graph, Google+ and Twitter Card Tags 2.2.3.1 -->
	
<script type="text/javascript">(function(){var f=false,b=document,c=b.documentElement,e=window;function g(){var a="";a+="rt="+(new Date).getTime()%1E7*100+Math.round(Math.random()*99);a+=b.referrer?"&r="+escape(b.referrer):"";return a}function h(){var a=b.getElementsByTagName("head")[0];if(a)return a;for(a=c.firstChild;a&&a.nodeName.toLowerCase()=="#text";)a=a.nextSibling;if(a&&a.nodeName.toLowerCase()!="#text")return a;a=b.createElement("head");c.appendChild(a);return a}function i(){var a=b.createElement("script");a.setAttribute("type","text/javascript");a.setAttribute("async","async");a.setAttribute("src","http"+("https:"==e.location.protocol?"s":"")+"://s.clickiocdn.com/t/lb197427_258.js?"+g());typeof a!="undefined"&&h().appendChild(a)}function d(){if(!f){f=true;i()}};d();})();</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-59622731-2', 'auto');
  ga('send', 'pageview');

</script>
<meta name="google-site-verification" content="tkI-o-yAFsZ746kZjJF-K3r9zqtYwxAlw4r12XVZgJ8" />

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-5530759165068414",
    enable_page_level_ads: true
  });
</script>
      
<script type="text/javascript">
    (function(p,u,s,h){
        p._pcq=p._pcq||[];
        p._pcq.push(['_currentTime',Date.now()]);
        s=u.createElement('script');
        s.type='text/javascript';
        s.async=true;
        s.src='https://cdn.pushcrew.com/js/83ce9a0fde99c958463d7e3cf2037417.js';
        h=u.getElementsByTagName('script')[0];
        h.parentNode.insertBefore(s,h);
    })(window,document);
</script>

</head>
<body class="post-template-default single single-post postid-28377 single-format-standard mh-right-sb">

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.10&appId=260222077815667";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<div id="mh-wrapper">
<header class="mh-header">
	<div class="header-wrap clearfix">
				<div class="mh-col mh-1-3 header-logo">
			<a href="https://ir.net/" title="IR.net" rel="home">
<div class="logo-wrap" role="banner">
<img src="https://ir.net/wp-content/uploads/2016/01/cropped-cropped-ir31.png" height="126" width="340" alt="IR.net" />
</div>
</a>
		</div>
		<aside id="text-3" class="mh-col mh-2-3 widget_text"><div class="header-ad">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ir-responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5530759165068414"
     data-ad-slot="9646054888"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div></aside>	</div>
	<div class="header-menu clearfix">
		<nav class="main-nav clearfix">
			<div class="menu-topics-container"><ul id="menu-topics" class="menu"><li id="menu-item-24635" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-24635"><a href="https://ir.net/category/news/politics/">Politics</a></li>
<li id="menu-item-24555" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24555"><a href="https://ir.net/category/news/business/">Business</a></li>
<li id="menu-item-24636" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24636"><a href="https://ir.net/category/news/world/">World</a></li>
<li id="menu-item-24878" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24878"><a href="mailto:irnetnews@gmail.com">Submit News / Leaks</a></li>
<li id="menu-item-33" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33"><a href="https://ir.net/about-us-contact-us/">About Us / Contact</a></li>
<li id="menu-item-20794" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20794"><a href="https://ir.net/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-20795" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20795"><a href="https://ir.net/our-team/">Our Team</a></li>
</ul></div>		</nav>
		<div class="header-sub clearfix">
						<aside class="mh-col mh-1-3 header-search">
				<form role="search" method="get" class="search-form" action="https://ir.net/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>			</aside>
		</div>
	</div>

</header><div class="mh-section mh-group">
	<div id="main-content" class="mh-content"><nav class="breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://ir.net" itemprop="url" class="bc-home"><span itemprop="title">Home</span></a></span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://ir.net/category/news/" itemprop="url"><span itemprop="title">News</span></a></span></nav>
<article id="post-28377" class="post-28377 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-politics category-us tag-brian-krassenstein tag-ed-krassenstein tag-lachlan-markay tag-markay tag-politics tag-the-daily-beast tag-twitter">
	<header class="entry-header clearfix">
		<h1 class="entry-title">
			Lachlan Markay Admonished For Posting ‘Photo of an Innocent Child to Insinuate Something Nasty’		</h1>
		<div class="entry-tags clearfix"><span>TOPICS:</span><a href="https://ir.net/tag/brian-krassenstein/" rel="tag">brian krassenstein</a><a href="https://ir.net/tag/ed-krassenstein/" rel="tag">ed krassenstein</a><a href="https://ir.net/tag/lachlan-markay/" rel="tag">Lachlan Markay</a><a href="https://ir.net/tag/markay/" rel="tag">Markay</a><a href="https://ir.net/tag/politics/" rel="tag">politics</a><a href="https://ir.net/tag/the-daily-beast/" rel="tag">The Daily Beast</a><a href="https://ir.net/tag/twitter/" rel="tag">twitter</a></div>	</header>
		<div id="text-6" class="sb-widget post-ad post-ad-1 widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ir-responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5530759165068414"
     data-ad-slot="9646054888"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div>	<p class="entry-meta">
<span class="entry-meta-author vcard author">Posted By: <a class="fn" href="https://ir.net/author/ir-staff/">IR Staff</a></span>
<span class="entry-meta-date updated">August 21, 2018</span>
</p>
	<div class="entry-content clearfix">
		<div style='clear: both'></div><div  class='the_champ_sharing_container the_champ_horizontal_sharing' super-socializer-data-href="https://ir.net/news/128377/lachlan-markay-admonished-posting-photo-innocent-child/"><div class='the_champ_sharing_title' style="font-weight:bold" >Share</div><ul  class="the_champ_sharing_ul"><li class="theChampSharingRound"><i style="width:70px;height:35px;" alt="Facebook" Title="Facebook" class="theChampSharing theChampFacebookBackground" onclick='theChampPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fir.net%2Fnews%2F128377%2Flachlan-markay-admonished-posting-photo-innocent-child%2F")'><ss style="display:block;" class="theChampSharingSvg theChampFacebookSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:70px;height:35px;" alt="Twitter" Title="Twitter" class="theChampSharing theChampTwitterBackground" onclick='theChampPopup("http://twitter.com/intent/tweet?text=Lachlan%20Markay%20Admonished%20For%20Posting%20%E2%80%98Photo%20of%20an%20Innocent%20Child%20to%20Insinuate%20Something%20Nasty%E2%80%99&url=https%3A%2F%2Fir.net%2Fnews%2F128377%2Flachlan-markay-admonished-posting-photo-innocent-child%2F")'><ss style="display:block;" class="theChampSharingSvg theChampTwitterSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:70px;height:35px;" alt="Google plus" Title="Google plus" class="theChampSharing theChampGoogleplusBackground" onclick='theChampPopup("https://plus.google.com/share?url=https%3A%2F%2Fir.net%2Fnews%2F128377%2Flachlan-markay-admonished-posting-photo-innocent-child%2F")'><ss style="display:block;" class="theChampSharingSvg theChampGoogleplusSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:70px;height:35px;" alt="Linkedin" Title="Linkedin" class="theChampSharing theChampLinkedinBackground" onclick='theChampPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fir.net%2Fnews%2F128377%2Flachlan-markay-admonished-posting-photo-innocent-child%2F&title=Lachlan%20Markay%20Admonished%20For%20Posting%20%E2%80%98Photo%20of%20an%20Innocent%20Child%20to%20Insinuate%20Something%20Nasty%E2%80%99")'><ss style="display:block;" class="theChampSharingSvg theChampLinkedinSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:70px;height:35px;" alt="Reddit" Title="Reddit" class="theChampSharing theChampRedditBackground" onclick='theChampPopup("http://reddit.com/submit?url=https%3A%2F%2Fir.net%2Fnews%2F128377%2Flachlan-markay-admonished-posting-photo-innocent-child%2F&title=Lachlan%20Markay%20Admonished%20For%20Posting%20%E2%80%98Photo%20of%20an%20Innocent%20Child%20to%20Insinuate%20Something%20Nasty%E2%80%99")'><ss style="display:block;" class="theChampSharingSvg theChampRedditSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:70px;height:35px;" alt="Stumbleupon" Title="Stumbleupon" class="theChampSharing theChampStumbleuponBackground" onclick='theChampPopup("http://www.stumbleupon.com/submit?url=https%3A%2F%2Fir.net%2Fnews%2F128377%2Flachlan-markay-admonished-posting-photo-innocent-child%2F&title=Lachlan%20Markay%20Admonished%20For%20Posting%20%E2%80%98Photo%20of%20an%20Innocent%20Child%20to%20Insinuate%20Something%20Nasty%E2%80%99")'><ss style="display:block;" class="theChampSharingSvg theChampStumbleuponSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:70px;height:35px;" alt="Fark" Title="Fark" class="theChampSharing theChampFarkBackground" onclick='theChampPopup("https://www.fark.com/submit?new_url=https%3A%2F%2Fir.net%2Fnews%2F128377%2Flachlan-markay-admonished-posting-photo-innocent-child%2F")'><ss style="display:block;" class="theChampSharingSvg theChampFarkSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:70px;height:35px;" alt="Tumblr" Title="Tumblr" class="theChampSharing theChampTumblrBackground" onclick='theChampPopup("http://www.tumblr.com/share?v=3&u=https%3A%2F%2Fir.net%2Fnews%2F128377%2Flachlan-markay-admonished-posting-photo-innocent-child%2F&t=Lachlan%20Markay%20Admonished%20For%20Posting%20%E2%80%98Photo%20of%20an%20Innocent%20Child%20to%20Insinuate%20Something%20Nasty%E2%80%99&s=")'><ss style="display:block;" class="theChampSharingSvg theChampTumblrSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:70px;height:35px;" title="More" alt="More" class="theChampSharing theChampMoreBackground" onclick="theChampMoreSharingPopup(this, 'https://ir.net/news/128377/lachlan-markay-admonished-posting-photo-innocent-child/', 'Lachlan%20Markay%20Admonished%20For%20Posting%20%E2%80%98Photo%20of%20an%20Innocent%20Child%20to%20Insinuate%20Something%20Nasty%E2%80%99', '')" ><ss style="display:block" class="theChampSharingSvg theChampMoreSvg"></ss></i></li></ul><div style="clear:both"></div></div><div style='clear: both'></div><div id="attachment_28383" style="width: 192px" class="wp-caption alignright"><img class=" wp-image-28383" src="http://ir.net/wp-content/uploads/2018/08/lachlan-markay-300x300.jpg" alt="" width="182" height="182" srcset="https://ir.net/wp-content/uploads/2018/08/lachlan-markay-300x300.jpg 300w, https://ir.net/wp-content/uploads/2018/08/lachlan-markay-150x150.jpg 150w, https://ir.net/wp-content/uploads/2018/08/lachlan-markay.jpg 400w" sizes="(max-width: 182px) 100vw, 182px" /><p class="wp-caption-text">Lachlan Markay / Source: <a href="https://twitter.com/lachlan">Twitter</a></p></div>
<p>Lachlan Markay, a White House Reporter for <a href="http://thedailybeast.com">The Daily Beast</a>, is taking heat on Twitter this week after he, according to one self-described &#8220;<a href="https://twitter.com/MMK5258/status/1031528311556595713">mother of three</a>&#8220;, used a &#8220;photo of an innocent child to insinuate something nasty.&#8221;</p>
<blockquote class="twitter-tweet" data-conversation="none" data-lang="en">
<p dir="ltr" lang="en"><a href="https://twitter.com/thedailybeast?ref_src=twsrc%5Etfw">@thedailybeast</a> I’m reporting your writer <a href="https://twitter.com/lachlan?ref_src=twsrc%5Etfw">@lachlan</a> for using the photo of an innocent child to insinuate something nasty. That child does not deserve this.</p>
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float:none;margin:10px 0 10px 0;text-align:center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ir-responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5530759165068414"
     data-ad-slot="9646054888"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<p>Will you do anything about this?</p>
<p>— The Pirate Queen (@MMK5258) <a href="https://twitter.com/MMK5258/status/1031528311556595713?ref_src=twsrc%5Etfw">August 20, 2018</a></p>
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float:none;margin:10px 0 10px 0;text-align:center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> 
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5530759165068414"
     data-ad-slot="5787604888"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>It all started when Markay mocked an illustration in <a href="https://www.amazon.com/How-People-Trumped-Ronald-Plump/dp/1643070762">a new book</a>, &#8220;How The People Trumped Ronald Plump,&#8221; by Independent Reporter&#8217;s co-founders <a href="http://edkrassenstein.com">Ed Krassenstein</a> and <a href="http://briankrassenstein.com">Brian Krassenstein</a>, depicting Special Counsel Robert Mueller as a shirtless super hero.  After some back and forth between the Krassenstein brothers and Markay, Markay completely lost it and decided it would be okay to <a href="https://twitter.com/lachlan/status/1031382008042348544">crop a photo of Ed&#8217;s son</a> and his brother (Brian) and then seemingly imply that something disturbing was taking place &#8212; something that would, apparently be of interest to Markay&#8217;s <a href="https://twitter.com/Timodc/status/1031381430301937665">&#8220;gay and female&#8221; followers</a>, as Tim Miller of CrookedMedia requested.</p>
<p>Markay took an innocent photo which Ed says was from a vacation he took with his family over a year ago &#8212; as seen below (child&#8217;s face censored):</p>
<div id="attachment_28378" style="width: 702px" class="wp-caption alignnone"><img class="wp-image-28378" src="http://ir.net/wp-content/uploads/2018/08/Screen-Shot-2018-08-21-at-5.46.08-AM-1024x718.png" alt="" width="692" height="485" srcset="https://ir.net/wp-content/uploads/2018/08/Screen-Shot-2018-08-21-at-5.46.08-AM-1024x718.png 1024w, https://ir.net/wp-content/uploads/2018/08/Screen-Shot-2018-08-21-at-5.46.08-AM-300x210.png 300w, https://ir.net/wp-content/uploads/2018/08/Screen-Shot-2018-08-21-at-5.46.08-AM-768x539.png 768w" sizes="(max-width: 692px) 100vw, 692px" /><p class="wp-caption-text">Ed Krassenstein (left), Ed&#8217;s son, Brian Krassenstein (right)</p></div>
<p>He then cropped the image in what seems to be a poor attempt at humor, after CrookedMedia&#8217;s Tim Miller asked &#8220;Can you put together a best of collection for your gay and female followers&#8221;.</p>
<p><img class="alignnone wp-image-28379" src="http://ir.net/wp-content/uploads/2018/08/Screen-Shot-2018-08-21-at-5.43.24-AM-745x1024.png" alt="" width="541" height="744" srcset="https://ir.net/wp-content/uploads/2018/08/Screen-Shot-2018-08-21-at-5.43.24-AM-745x1024.png 745w, https://ir.net/wp-content/uploads/2018/08/Screen-Shot-2018-08-21-at-5.43.24-AM-218x300.png 218w, https://ir.net/wp-content/uploads/2018/08/Screen-Shot-2018-08-21-at-5.43.24-AM-768x1056.png 768w, https://ir.net/wp-content/uploads/2018/08/Screen-Shot-2018-08-21-at-5.43.24-AM.png 1266w" sizes="(max-width: 541px) 100vw, 541px" /></p>
<p>Markay was met with over 230 comments, mostly condemning and admonishing him. Some users even demanded that the Daily Beast <a href="https://twitter.com/redsteeze/status/1031568580016529411">take appropriate actions</a> to hold Lachlan Markay accountable for his disturbing tweet.</p>
<blockquote class="twitter-tweet" data-conversation="none" data-lang="en">
<p dir="ltr" lang="en">Sir, cropping a photo to DISTORT the context, to IMPLY child abuse, is UNCONSCIONABLE. It is not a joke. Your behaviour is INDECENT.The original shows 2 men on a family holiday; the gentleman here is stepping in/out of a canoe. But you knew that already. Shame on you. <a href="https://twitter.com/EdKrassen?ref_src=twsrc%5Etfw">@EdKrassen</a></p>
<p>— Jean Yoon (@jean_yoon) <a href="https://twitter.com/jean_yoon/status/1031514673365970947?ref_src=twsrc%5Etfw">August 20, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<blockquote class="twitter-tweet" data-conversation="none" data-lang="en">
<p dir="ltr" lang="en"><a href="https://twitter.com/thedailybeast?ref_src=twsrc%5Etfw">@thedailybeast</a> seriously, you pay this guy to post inflammatory tweets about children? You call yourselves a news organization? Cuz this looks like petty pitiful spiteful shit—not news</p>
<blockquote class="twitter-tweet" data-conversation="none" data-lang="en">
<p dir="ltr" lang="en">Lachlan needs to be fired immediately. <a href="https://twitter.com/hashtag/FireLachlan?src=hash&amp;ref_src=twsrc%5Etfw">#FireLachlan</a></p>
<p>— Stephen Miller (@redsteeze) <a href="https://twitter.com/redsteeze/status/1031568580016529411?ref_src=twsrc%5Etfw">August 20, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<blockquote class="twitter-tweet" data-conversation="none" data-lang="en">
<p dir="ltr" lang="en">Lachlan needs to be fired immediately. <a href="https://twitter.com/hashtag/FireLachlan?src=hash&amp;ref_src=twsrc%5Etfw">#FireLachlan</a></p>
<p>— Stephen Miller (@redsteeze) <a href="https://twitter.com/redsteeze/status/1031568580016529411?ref_src=twsrc%5Etfw">August 20, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script><br />
— kat stephens🌊🌊🌊 (@kat5775kat) <a href="https://twitter.com/kat5775kat/status/1031598969074343936?ref_src=twsrc%5Etfw">August 20, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<blockquote class="twitter-tweet" data-conversation="none" data-lang="en">
<p dir="ltr" lang="en">Other than to imply somebody is molesting a child I don&#8217;t see anything amusing about this.</p>
<p>— ROCK STEADY BABY!!!! (@KLEOPATRAJONZ) <a href="https://twitter.com/KLEOPATRAJONZ/status/1031479988074283008?ref_src=twsrc%5Etfw">August 20, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<blockquote class="twitter-tweet" data-conversation="none" data-lang="en">
<p dir="ltr" lang="en">How disgusting to use a family picture to imply something improper just because you don&#8217;t like someone, talk about immoral and desperate 😡</p>
<p>— Wendy Ellis (@WendyEllis2013) <a href="https://twitter.com/WendyEllis2013/status/1031508369901805569?ref_src=twsrc%5Etfw">August 20, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<blockquote class="twitter-tweet" data-conversation="none" data-lang="en">
<p dir="ltr" lang="en"><a href="https://twitter.com/thedailybeast?ref_src=twsrc%5Etfw">@thedailybeast</a> This is disgusting in so many ways! And reported!</p>
<p>— 🎉 BloggendBewegen💃 (@LiRiAnArt) <a href="https://twitter.com/LiRiAnArt/status/1031585751727853570?ref_src=twsrc%5Etfw">August 20, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<blockquote class="twitter-tweet" data-conversation="none" data-lang="en">
<p dir="ltr" lang="en">You&#8217;re beneath contempt. You cropped an innocent photo to make it look suspicious. You call yourself a journalist? <a href="https://twitter.com/thedailybeast?ref_src=twsrc%5Etfw">@thedailybeast</a> What are you going to do about this?</p>
<p>— JustLetMeFinish (@JustLetMeFinish) <a href="https://twitter.com/JustLetMeFinish/status/1031618701622169600?ref_src=twsrc%5Etfw">August 20, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<blockquote class="twitter-tweet" data-conversation="none" data-lang="en">
<p dir="ltr" lang="en">You are a sick person Lachlan</p>
<p>— Melissa Rae (@beedle_mel) <a href="https://twitter.com/beedle_mel/status/1031550499898572802?ref_src=twsrc%5Etfw">August 20, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<blockquote class="twitter-tweet" data-conversation="none" data-lang="en">
<p dir="ltr" lang="en">You are a sick man, get help!!</p>
<p>— Amparo (@amparocoker) <a href="https://twitter.com/amparocoker/status/1031534349303390210?ref_src=twsrc%5Etfw">August 20, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<blockquote class="twitter-tweet" data-conversation="none" data-lang="en">
<p dir="ltr" lang="en">You are a disgusting POS <a href="https://twitter.com/lachlan?ref_src=twsrc%5Etfw">@lachlan</a> of <a href="https://twitter.com/thedailybeast?ref_src=twsrc%5Etfw">@thedailybeast</a> &#8230;man up and apologize after you remove this offensive tweet. <a href="https://twitter.com/hashtag/KidsAreOffLimits?src=hash&amp;ref_src=twsrc%5Etfw">#KidsAreOffLimits</a></p>
<p>Reported and blocked.</p>
<p>— NaKina ☀️ Space Force Cadet 👩🏼‍🚀 (@nakinatalbert) <a href="https://twitter.com/nakinatalbert/status/1031665087122231297?ref_src=twsrc%5Etfw">August 20, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<blockquote class="twitter-tweet" data-conversation="none" data-lang="en">
<p dir="ltr" lang="en">Shame on you asshole. You know that&#8217;s not right. You need to take this down and ask for forgiveness.</p>
<p>— Polly Yzaguirre (@PollyYzaguirre) <a href="https://twitter.com/PollyYzaguirre/status/1031570815840669696?ref_src=twsrc%5Etfw">August 20, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<blockquote class="twitter-tweet" data-conversation="none" data-lang="en">
<p dir="ltr" lang="en">Ok seriously <a href="https://twitter.com/lachlan?ref_src=twsrc%5Etfw">@lachlan</a> <a href="https://twitter.com/thedailybeast?ref_src=twsrc%5Etfw">@thedailybeast</a> so distasteful I suspect someone will be looking for another job next week.., good luck w that! <a href="https://twitter.com/hashtag/firehim?src=hash&amp;ref_src=twsrc%5Etfw">#firehim</a></p>
<p>— Tara Turnbull (@taraturnbull) <a href="https://twitter.com/taraturnbull/status/1031734627550076933?ref_src=twsrc%5Etfw">August 21, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Ed Krassenstein says that he has formally asked Lachlan Markay to take the photo of his child down immediately.</p>
<blockquote><p>&#8220;I asked via Twitter and sent him an email, and he has refused to even respond,&#8221; Krassenstein says. &#8220;My wife was shocked and appalled at how low someone could go.&#8221;</p></blockquote>
<p>Markay has a history with the Krassenstein brothers. Ed says that it was about a year ago that Markay wrote a smear piece about him and his brother, in regards to a <a href="http://ir.net/news/politics/128264/ed-krassenstein-brian-krassenstein/">civil asset forfeiture nightmare</a> their families experienced years ago.</p>
<blockquote><p>&#8220;Markay literally twisted and turned a narrative to make us out to appear to be criminals in an article he wrote for the Daily Beast last year,&#8221; Krassenstein explains. &#8220;The Daily Beast has edited and corrected the article on numerous occasions because of Markay&#8217;s inability to get facts straight. Now he&#8217;s resorting to cropping a photo of my 4-year-old child. It&#8217;s truly disgusting.&#8221;</p></blockquote>
<p>Ed also says that he has reached out to the Daily Beast, asking them to hold Markay accountable for his actions.</p>
<blockquote><p>&#8220;They refuse to respond as well,&#8221; Krassenstein says. &#8220;I know in my experience running online media outlets, if any of my writers were to do something I felt did not fall inline with the morals of my company, I would immediate demand a take down and an apology. I&#8217;m all for the First Amendment, but when it comes to people&#8217;s kids, you don&#8217;t go there!&#8221;</p></blockquote>
<p>Lachlan Markay has a history of controversy. He <a href="http://redalertpolitics.com/thirty-under-thirty-2013/lachlan-markay/#ewySuXIofLIrU17s.99">once admitted</a> that he was interested in “not necessarily unbiased reporting.”</p>
<p>The conservative reporter who has worked with controversial news agencies such as Breitbart and think tanks such as the <a href="https://secured.heritage.org/join-heritage-parallax/?utm_source=google&amp;utm_medium=cpc&amp;utm_campaign=donate">Heritage Foundation</a> also <a href="http://redalertpolitics.com/thirty-under-thirty-2013/lachlan-markay/#ewySuXIofLIrU17s.99">once said</a> that he believes young conservatives should remember one thing: “Nobody cares about your opinion.”</p>
<p>After this meltdown, some may be inclined to say that Markay doesn&#8217;t care about your children either.  Some may go even further, like the person who sent Markay this email which he himself <a href="https://twitter.com/lachlan/status/1031517250103255043">published on his own Twitter feed</a> after the incident.</p>
<div id="attachment_28384" style="width: 556px" class="wp-caption alignnone"><img class="wp-image-28384" src="http://ir.net/wp-content/uploads/2018/08/Screen-Shot-2018-08-21-at-6.35.08-AM-1024x976.png" alt="" width="546" height="520" srcset="https://ir.net/wp-content/uploads/2018/08/Screen-Shot-2018-08-21-at-6.35.08-AM-1024x976.png 1024w, https://ir.net/wp-content/uploads/2018/08/Screen-Shot-2018-08-21-at-6.35.08-AM-300x286.png 300w, https://ir.net/wp-content/uploads/2018/08/Screen-Shot-2018-08-21-at-6.35.08-AM-768x732.png 768w, https://ir.net/wp-content/uploads/2018/08/Screen-Shot-2018-08-21-at-6.35.08-AM.png 1284w" sizes="(max-width: 546px) 100vw, 546px" /><p class="wp-caption-text">Email received by Lachlan Markay / Source: <a href="https://twitter.com/lachlan/status/1031517250103255043">Twitter</a></p></div>
<p>&#8220;If you have a problem with me, take it up with me,&#8221; Ed Krassenstein says. &#8220;My kids mean everything to me, and Markay&#8217;s actions should disturb everyone.&#8221;</p>
<div id="attachment_28404" style="width: 310px" class="wp-caption alignnone"><img class="size-medium wp-image-28404" src="http://ir.net/wp-content/uploads/2018/08/Screen-Shot-2018-08-21-at-7.48.15-AM-300x162.png" alt="" width="300" height="162" srcset="https://ir.net/wp-content/uploads/2018/08/Screen-Shot-2018-08-21-at-7.48.15-AM-300x162.png 300w, https://ir.net/wp-content/uploads/2018/08/Screen-Shot-2018-08-21-at-7.48.15-AM-768x414.png 768w, https://ir.net/wp-content/uploads/2018/08/Screen-Shot-2018-08-21-at-7.48.15-AM-1024x551.png 1024w" sizes="(max-width: 300px) 100vw, 300px" /><p class="wp-caption-text">Lachlan Markay on Fox News &#8211; Source: <a href="https://www.youtube.com/watch?v=BI4L6rU7Ct4">Youtube</a></p></div>

<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float:none;margin:10px 0 10px 0;text-align:center;">
<div id="rcjsload_427e99"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "http://trends.revcontent.com/serve.js.php?w=11710&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_427e99"); rcds.appendChild(rcel);
})();
</script>
</div>

<div style="font-size:0px;height:0px;line-height:0px;margin:0;padding:0;clear:both"></div>

		</div>
	<div id="text-7" class="sb-widget post-ad post-ad-2 widget_text">			<div class="textwidget"><big><b>COMMENTS:</b></big>
<div class="fb-comments" data-href="" data-numposts="5"></div><BR>

<div id="rcjsload_6fe62f"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "http://trends.revcontent.com/serve.js.php?w=78044&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_6fe62f"); rcds.appendChild(rcel);
})();
</script></div>
		</div></article><nav class="post-nav-wrap" role="navigation">
<ul class="post-nav clearfix">
<li class="post-nav-prev">
<a href="https://ir.net/news/politics/128367/mueller-44-questions-trump/" rel="prev"><i class="fa fa-chevron-left"></i>Previous post</a></li>
</ul>
</nav>
	</div>
	<aside class="mh-sidebar">
	<div id="text-11" class="sb-widget clearfix widget_text">			<div class="textwidget">
<a href="mailto:irnetnews@gmail.com"><img src="http://ir.net/wp-content/uploads/2017/05/report-1.png"></a>
</div>
		</div><div id="text-10" class="sb-widget clearfix widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-5530759165068414"
     data-ad-slot="4876746149"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>


</div>
		</div><div id="text-8" class="sb-widget clearfix widget_text">			<div class="textwidget"><script type="text/javascript" language="javascript" src="//c.amazon-adsystem.com/aax2/getads.js"></script>
<script type="text/javascript" language="javascript">
  //<![CDATA[
    aax_getad_mpb({
      "slot_uuid":"f9116196-6d23-4779-887e-dab284eea35b"
    });
  //]]>
</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ir big -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:1050px"
     data-ad-client="ca-pub-5530759165068414"
     data-ad-slot="1242524481"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</center></div>
		</div><div id="search-3" class="sb-widget clearfix widget_search"><form role="search" method="get" class="search-form" action="https://ir.net/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div></aside></div>
</div>
<footer class="mh-footer">
	<div id="text-9" class="footer-ad-wrap widget_text">			<div class="textwidget"><script type="text/javascript" src="//s3.amazonaws.com/downloads.mailchimp.com/js/signup-forms/popup/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">require(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us15.list-manage.com","uuid":"78dacbf32d1bdbcef3ccbf888","lid":"5b1174fcea"}) })</script></div>
		</div>	<div class="wrapper-inner clearfix">
					<div class="mh-section mh-group footer-widgets">
									<div class="mh-col mh-1-3 footer-1">
						<div id="text-12" class="footer-widget widget_text">			<div class="textwidget"><a href="https://twitter.com/IRdotnet" target="new"><img src="http://ronaldplump.com/wp-content/uploads/2017/04/twitter1.png" width="70" height="70"></a>
<a href="https://www.facebook.com/IRdotnet/" target="new"><img src="http://ronaldplump.com/wp-content/uploads/2017/04/facebook1.png" width="70" height="70"></a>
<a href="mailto:irnetnews@gmail.com"><img src="http://ir.net/wp-content/uploads/2017/05/report-1.png"></a>
</div>
		</div>					</div>
															</div>
			</div>
	<div class="footer-bottom">
		<div class="wrapper-inner clearfix">
						<div class="copyright-wrap">
				<p class="copyright">
					Copyright 2018 | MH Newsdesk by <a href="http://www.mhthemes.com/" title="Premium Magazine WordPress Themes" rel="nofollow">MH Themes</a>				</p>
			</div>
		</div>
	</div>
</footer>
	<div id="fb-root"></div>
	<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201840'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/ir.net\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ir.net/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.8'></script>
<script type='text/javascript' src='https://ir.net/wp-content/plugins/super-socializer/js/front/social_login/general.js?ver=7.11.5'></script>
<script type='text/javascript' src='https://ir.net/wp-content/plugins/super-socializer/js/front/facebook/sdk.js?ver=7.11.5'></script>
<script type='text/javascript' src='https://ir.net/wp-content/plugins/super-socializer/js/front/facebook/commenting.js?ver=7.11.5'></script>
<script type='text/javascript' src='https://ir.net/wp-content/plugins/super-socializer/js/front/sharing/sharing.js?ver=7.11.5'></script>
<script type='text/javascript' src='https://ir.net/wp-includes/js/wp-embed.min.js?ver=4.7.11'></script>

<script src="//static.getclicky.com/js" type="text/javascript"></script>
<script type="text/javascript">try{ clicky.init(100900582); }catch(e){}</script>
<noscript><p><img alt="Clicky" width="1" height="1" src="//in.getclicky.com/100900582ns.gif" /></p></noscript>

</body>
</html>